How to disable Java was blocked because its out of date message

March 5, 2015   /   by Marco  / Categories :  Google, Technology
Java was blocked because it is out of date

If you run an old version of Java and found it more stable than the latest version Chrome will keep bugging you to update the plugin. This prevents the Java app to run and can be very annoying. Here’s the example message:

Java was blocked because it is out of date

One way to disable to disable this message from appearing is to use the command switch –allow-outdated-plugins with the Chrome.exe file. What you can do is create a shortcut pointing with the following:

“C:\Program Files (x86)\Google\Chrome\Application\chrome.exe” –allow-outdated-plugins (note there are two dashes before allow)

Below is an example:

Java allow outdated plugins

HELP
Did this article help?
DO YOU LIKE WHAT YOU'VE READ?
Join our subscription list and receive our content right in your mailbox. If you like to receive some Great deals our Freebies then subscribe now!

Our Sponsors

  • Follow us:

OTHER ARTICLES YOU MAY LIKE


HOW TO OPEN THE METABOX P950HP BACK COVER

HOW TO OPEN THE METABOX P950HP BACK COVER

I recently needed to install a 960GB SSD Crucial Drive in my Metabox P950HP laptop and had no clue on how to do this. I tried removing all the screws from the back of the Metabox and pryed the back cover but it was stuck. I had a hunch there was something more to it […]

read more
HOW TO DISABLE WORDPRESS SLIDER REVOLUTION ON MOBILE

HOW TO DISABLE WORDPRESS SLIDER REVOLUTION ON MOBILE

For those of you who are using WordPress and the Slider Revolution plugin, did you know there is a way to disable displaying the Slider Revolution on mobile? The Slider Revolution looks great on desktop but sometimes for mobiles, the experience isn’t the greatest due to the width size (text can often become too small). So […]

read more

Subscribe

Receive the latest news and awesome deals via email

Like our Page

Social Wall Social Wall