Tag Archive: issue

March 31, 2018   /   by Marco   /   , , , , , , ,

When will Instagram fix this issue?

When will Instagram fix this issue?

A few months ago I reported an issue (not sure if they have received it) to Instagram and I’ve documented it here:¬†http://marcotran.com.au/how-to-report-a-spelling-mistake-to-instagram-is-it-going-to-get-fixed/ So far the issue hasn’t been fixed and was wondering if anyone had any other ideas on how to get Instagram to fix it. It’s a minor issue I’m more interested in the […]

read more

November 1, 2017   /   by Marco   /   , , , ,

HOW TO FIX ISSUE WITH TELSTRA 4GX USB PRO NOT WORKING

HOW TO FIX ISSUE WITH TELSTRA 4GX USB PRO NOT WORKING

I recently received the Telstra 4GX USB PRO as part of the Telstra Business Internet Bundle. When I tried configuring the Telstra 4GX USB PRO, by connecting the USB devices into the dock and then connecting the dock USB cable to the Telstra Gateway Pro V7610 router it just didn’t want to work. The LED […]

read more

May 22, 2015   /   by Marco   /   , , ,

Issue with TightVNC Web Viewer and Chrome  v43

Issue with TightVNC Web Viewer and Chrome v43

In a¬†previous post, I wrote an article on how to get TightVNC Viewer Working in Java. The instructions worked well but just recently I tried using the same instructions on another computer and realised that running the TightVNC Web viewer using Chrome didn’t work. I spent hours trying to work out what the problem could […]

read more

June 3, 2014   /   by Marco   /   , ,

LinkedIn Issue not displaying description and image from WordPress

LinkedIn Issue not displaying description and image from WordPress

So I tried sharing a WordPress blog post on LinkedIn and discovered that LinkedIn wasn’t displaying the description and thumbnail image from the Open Graph meta tags. I thought it could have been the actual post, so I tried different posts and received the same results. WAS THE ISSUE WITH LINKEDIN? No, but firstly let […]

read more

July 31, 2012   /   by Marco   /   , , , , , , , , , , , , ,

How to remove the Email Marketing by WP Autoresponder

How to remove the Email Marketing by WP Autoresponder

I started using the WP Autoresponder plugin which is an awesome plugin which every blog should have. The only issue that I had was that the form embedded a link to the authors website. See the below image: I couldn’t find any options to get rid of this in the plugin and it’s something that […]

read more

Bufallo Linkstation Pro Quad “Failed to operate disk. Please resubmit after restart”

I recently purchased a Bufallo Linkstation Pro Quad chassis (didn’t come with HHD) which costed the same price as a 2 bay drive from another vendor. I spent hours trying to figure out how to set up a raid 0 when you still 2 hard disks. Unfortunately after reading several forums posts, I found out […]

read more

Migrating to Goggle Apps

I recently migrated my company`s emails to Google Apps. Initially, I thought the process was going to be painful but to my surprise it was quite easy and straight forward. The main reason why we moved away from our existing email provider was because of the storage issue. As part of the hosting package they […]

read more

May 17, 2011   /   by Marco   /   , , , , , , ,

Google Gmail Problems

Google Gmail Problems

Today, I experienced a few issues with google gmail. The first issue was quite strange, when I looked at an email with an attachment it would normally have a link to download or view the attachment. In my case, I had two links saying view. As you can see from the image, the email conversation […]

read more